Bug 495234 - 10-04-2009
10-04-2009
Status: CLOSED DUPLICATE of bug 492727
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:d3e1191a661c1b6f3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-10 12:09 EDT by Vinagre
Modified: 2009-04-13 09:43 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 09:43:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (69.17 KB, text/plain)
2009-04-10 12:09 EDT, Vinagre
no flags Details

  None (edit)
Description Vinagre 2009-04-10 12:09:30 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/formats/fs.py", line 517, in mount
    raise FSError("mount failed: %s" % e)
  File "/usr/lib/anaconda/storage/formats/fs.py", line 213, in _getExistingSize
    self.mount(mountpoint=tmppath, options="ro")
  File "/usr/lib/anaconda/storage/formats/fs.py", line 164, in __init__
    self._size = self._getExistingSize()
  File "/usr/lib/anaconda/storage/formats/__init__.py", line 89, in getFormat
    fmt = fmt_class(*args, **kwargs)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1465, in handleUdevDeviceFormat
    device.format = formats.getFormat(*args, **kwargs)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1166, in addUdevDevice
    self.handleUdevDeviceFormat(info, device)
  File "/usr/lib/anaconda/storage/devicetree.py", line 1588, in populate
    self.addUdevDevice(dev)
  File "/usr/lib/anaconda/storage/__init__.py", line 283, in reset
    self.devicetree.populate()
  File "/usr/lib/anaconda/storage/__init__.py", line 101, in storageInitialize
    storage.reset()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 701, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 966, in <module>
    anaconda.intf.run(anaconda)
FSError: mount failed: (2, None)
Comment 1 Vinagre 2009-04-10 12:09:39 EDT
Created attachment 339106 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-13 09:43:15 EDT

*** This bug has been marked as a duplicate of bug 492727 ***

Note You need to log in before you can comment on or make changes to this bug.