Bug 495251 - GDM does not show up on F11 Snap 1 Live CD on MacBook
GDM does not show up on F11 Snap 1 Live CD on MacBook
Status: CLOSED DUPLICATE of bug 490496
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks: IntelKMS
  Show dependency treegraph
 
Reported: 2009-04-10 14:56 EDT by Fabian Deutsch
Modified: 2009-04-16 04:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 04:42:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Fabian Deutsch 2009-04-10 14:56:48 EDT
Description of problem:
plymouth works quite okay (some glitches) but when expecting GDM to appear just a black screen with white dots in its center appears.

Version-Release number of selected component (if applicable):
F11 i686 Snap 1

How reproducible:
Everytime

Steps to Reproduce:
1. Burn F11 Snap 1 i686
2. Get a white MacBook (intel gfx)
3. Run burned CD
  
Actual results:
Plymotuh shows up, but not GDM.

Expected results:
GDM shows up and we can log in

Additional info:
Might be related to KMS, there are also some glitches/un-smooth in the plymotuh throbber.
Comment 1 Fabian Deutsch 2009-04-10 15:24:44 EDT
The white dot's appear to be the mousepointer. It can be moved within the first seconds but freezes after a couple of seconds.
Comment 2 Fabian Deutsch 2009-04-16 04:42:58 EDT

*** This bug has been marked as a duplicate of bug 490496 ***

Note You need to log in before you can comment on or make changes to this bug.