Bug 495263 - dbus-daemon error while loading libaudit.so
dbus-daemon error while loading libaudit.so
Status: CLOSED DUPLICATE of bug 495261
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
powerpc Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-10 19:00 EDT by Geoff Levand
Modified: 2009-04-10 19:07 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-10 19:07:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Geoff Levand 2009-04-10 19:00:32 EDT
Description of problem:

On startup messages like these are seen:

/sbin/dbus-daemon: error while loading shared libraries: libaudit.so.0: cannot open shared object file: No such file or directory

Could not get the system bus. Make sure the message bus daemon is running! Failed to connect to socket /var/run/dbus/system_bus_socket.
NetworkManager: failed to start the dbus service.

Anaconda gives the message "There was an error configuring your network interface" when it gets to net setup.

Version-Release number of selected component (if applicable):

Rawhide vmlinux and ramdisk.image.gz from 10-Apr-2009 05:52
 sha1sum ff7a762a95ecc37a7048ff6f430a9bfba260c0f3  ppc/ppc64/ramdisk.image.gz
 sha1sum 0fa8ea4870801f33b2518201d5c68e8ca9b8a709  ppc/ppc64/vmlinuz

How reproducible:

Always, 100%

Additional info:

Using 'text install'.

Tried on PS3 game console and Mac G5 with similar results.

Couldn't get an anaconda dump.

Comment 1 Geoff Levand 2009-04-10 19:07:03 EDT

*** This bug has been marked as a duplicate of bug 495261 ***

Note You need to log in before you can comment on or make changes to this bug.