Bug 495338 - Network install crashes due to dbus failure
Network install crashes due to dbus failure
Status: CLOSED DUPLICATE of bug 495231
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 03:29 EDT by Phil
Modified: 2009-04-13 09:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 09:42:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot1.jpg (484.56 KB, image/jpeg)
2009-04-12 03:29 EDT, Phil
no flags Details
Screenshot2.jpg (505.17 KB, image/jpeg)
2009-04-12 03:30 EDT, Phil
no flags Details
Screenshot3.jpg (504.58 KB, image/jpeg)
2009-04-12 03:31 EDT, Phil
no flags Details

  None (edit)
Description Phil 2009-04-12 03:29:19 EDT
Created attachment 339214 [details]
Screenshot1.jpg

Description of problem:
Can not network install fedora 11 rawhide from latest boot.iso because of fatal errors.


Version-Release number of selected component (if applicable):
F11 i586 Rawhide (anaconda 11.5.0.41) circa 11/04/09


How reproducible:
every time


Steps to Reproduce:
1. download and burn latest boot.iso to cd
2. boot machine, use default boot/install option and observe warnings from Screenshot1.jpg
3. select default keyboard etc.
4. select URL for installation
5. either configure eth0 manually or via dhcp - it doesn't matter
6. inspect Screenshot's 2 & 3.

After accepting the error by clicking "retry" anaconda returns to language and keyboard selection.  If you reselect keyboard and such the installer halts the system ready for reboot.
  

Actual results:
can not install f11 rawhide


Expected results:
must not be sarcastic, must not be sarcastic... ;)


Additional info:

SYSTEM:
CPU = Core2 E5200
Mobo = Gigabyte GA-G31M-SL2
HD = WD 1TB
Addin Cards:
GFX = Nvidia 8400gs
TV = Winfast DTV2000H
TV = Avermedia A16D

I am in the process of downloading the original beta release i386 dvd to see if this issue is a regression, I will post any relevant results when I have tested again.  Even if the network install fails from the DVD I should still be able to install from local media.
Comment 1 Phil 2009-04-12 03:30:09 EDT
Created attachment 339215 [details]
Screenshot2.jpg
Comment 2 Phil 2009-04-12 03:31:02 EDT
Created attachment 339216 [details]
Screenshot3.jpg
Comment 3 Phil 2009-04-12 04:42:08 EDT
this is a regression from the official beta release.
Comment 4 Chris Lumens 2009-04-13 09:42:04 EDT

*** This bug has been marked as a duplicate of bug 495321 ***
Comment 5 Chris Lumens 2009-04-13 09:42:22 EDT

*** This bug has been marked as a duplicate of bug 495231 ***

Note You need to log in before you can comment on or make changes to this bug.