Bug 495346 - cannot synchronize with server, please update package to latest release
cannot synchronize with server, please update package to latest release
Status: CLOSED DUPLICATE of bug 495232
Product: Fedora
Classification: Fedora
Component: anki (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-12 05:09 EDT by Martin Ellison
Modified: 2009-04-12 10:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-12 10:38:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Martin Ellison 2009-04-12 05:09:55 EDT
Description of problem: cannot synchronize with server

Version-Release number of selected component (if applicable): anki-

How reproducible: consistent

Steps to Reproduce:
1. turn on synchronization
2. try to synchronize
Actual results: message cannot synchronize, local data and server data are not same

Expected results: local data and server data same

Additional info: reason is that the protocol changed in version and server has been updated to new protocol. Fedora is still on
Comment 1 Christian Krause 2009-04-12 10:38:05 EDT
Thank you for the bug report. I've already updated anki to this weekend and so the new package will be pushed into stable next week. Once it hits updates-testing, you'll be notified via bug 495232. If you get a chance, please test then the new package.

*** This bug has been marked as a duplicate of bug 495232 ***

Note You need to log in before you can comment on or make changes to this bug.