This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 495367 - Fedora-11-Snap1-x86_64-Live.iso - anaconda None exception report
Fedora-11-Snap1-x86_64-Live.iso - anaconda None exception report
Status: CLOSED DUPLICATE of bug 495144
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 08:03 EDT by Flóki Pálsson
Modified: 2009-04-13 10:18 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 10:18:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fedora-11-Snap1-x86_64-Live.iso - anaconda None exception report (151.15 KB, text/plain)
2009-04-12 08:03 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2009-04-12 08:03:07 EDT
Created attachment 339229 [details]
Fedora-11-Snap1-x86_64-Live.iso - anaconda None exception report

Description of problem:
When installing from Fedora-11-Snap1-x86_64-Live.iso then there was an error.
"anaconda None exception report ...". See attachment. -
Default settings where used except keyboard and language ( IS ).

Version-Release number of selected component (if applicable):
Fedora-11-Snap1-x86_64-Live.iso

How reproducible:
Once.
On repeated install then this error did not appear.  

Steps to Reproduce:
1.
Install from Fedora-11-Snap1-x86_64-Live.iso 
2.
3.
  
Actual results:
Error offering to post to bugzilla.  

Expected results:
Install of F11

Additional info:
Error was saved using gmail. 

In fdisk - l report there is a warning
"Partition 1 does not end on cylinder boundary."
on /dev/sdc1  which is install partition. 
See in bottom of atthachment. 

On second and third install then this error does not show up,
install finish, but when rebooting then booting sops in grub.
Comment 1 Chris Lumens 2009-04-13 10:18:44 EDT

*** This bug has been marked as a duplicate of bug 495144 ***

Note You need to log in before you can comment on or make changes to this bug.