Bug 495376 - anaconda's dbus can't find libaudit.so.0
anaconda's dbus can't find libaudit.so.0
Status: CLOSED DUPLICATE of bug 495231
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 10:41 EDT by Jerry Vonau
Modified: 2009-04-12 15:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-12 15:15:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Vonau 2009-04-12 10:41:33 EDT
Description of problem:
/sbin/dbus-deamon libaudit.so.0 not found when booting the installer

Version-Release number of selected component (if applicable):
11.5.0.42

How reproducible:
always

Steps to Reproduce:
1.try booting: 
http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os/images/boot.iso
2.
3.
  
Actual results:
loader can't find install.img

Expected results:
running anaconda

Additional info:
Comment 1 Jerry Vonau 2009-04-12 11:47:20 EDT
At line 365 mk-images is using this line:

iself="$(file $ROOT/$BIN | grep ELF | grep executable)"

To pick up the other shared objects maybe that should be: 

iself="$(file $ROOT/$BIN | grep ELF | grep "(uses shared libs)""
Comment 2 Jerry Vonau 2009-04-12 15:15:00 EDT

*** This bug has been marked as a duplicate of bug 475231 ***
Comment 3 Jerry Vonau 2009-04-12 15:15:45 EDT

*** This bug has been marked as a duplicate of bug 495231 ***

Note You need to log in before you can comment on or make changes to this bug.