Bug 495400 - Broken networking in Rawhide images as of 20090410
Broken networking in Rawhide images as of 20090410
Status: CLOSED DUPLICATE of bug 495231
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-04-12 15:08 EDT by Andreas Thienemann
Modified: 2009-04-13 09:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 09:45:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2009-04-12 15:08:33 EDT
Description of problem:
No network installation possible with recent rawhide images (at least i386)

/sbin/dbus-daemon: error while loading shared libraries: libaudit.so.0: cannot open shared object file: No such file or directory
[...]
** (process:679): WARNING **: Couldn't connect to system bus: Failed to connect to socket /var/run/dbus/system_bus_socket: No such file or directory
[repeated 20times or so]
[ Message from anaconda loader1: "There was an error configuring your network interface. ]
[ Select Retry ]
loader received SIGSEGV! Backtrace
/sbin/loader(loaderSegvHandler+0xa0)[0x804ffe0]
[0x547400]
/sbin/loader(main+0x193e)[0x80522de]
/lib/libc.so.6(__libc_start_main+0xe6)[0x58c856]
/sbin/loader[0x804dd91]
install exited abnormally [1/1]
[...]


Version-Release number of selected component (if applicable):
rawhide snapshot 20090412

How reproducible:
always

If the contents of audit-libs-1.7.12-4.fc11.i586.rpm are added to the initrd image manually the dbus warning message disappears, but NetworkManager is still not able to initialize the network.
The backtrace is nearly identical:

loader received SIGSEGV! Backtrace
/sbin/loader(loaderSegvHandler+0xa0)[0x804ffe0]
[0x90f400]
/sbin/loader(main+0x193e)[0x80522de]
/lib/libc.so.6(__libc_start_main+0xe6)[0x27d856]
/sbin/loader[0x804dd91]
Comment 1 Chris Lumens 2009-04-13 09:45:23 EDT

*** This bug has been marked as a duplicate of bug 495231 ***

Note You need to log in before you can comment on or make changes to this bug.