Bug 495402 - liveimage fails to boot
liveimage fails to boot
Status: CLOSED DUPLICATE of bug 494000
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 15:13 EDT by Pontus Enhager
Modified: 2009-04-13 13:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 13:59:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pontus Enhager 2009-04-12 15:13:58 EDT
Description of problem:
have tried to boot Fedora-11-{alpha,beta,snap1} but does not manage to get system booted. After SYSlinux message a grey screen turns up with no message or picture in it.

If ESC is pressed a boot prompt shows up (any hint on what to fill in here ? i have been unsuccessful this far)

If any other key is pressed something along the lines of "TAB for alternatives" comes up but nothing happens when pressing tab.

Version-Release number of selected component (if applicable):
F-11-{alpha,beta,snap1}-liveimage.x86_64

How reproducible:
every time

Steps to Reproduce:
1. boot from said live image (present on a USB key)
2.
3.
  
Actual results:
grey screen, no progress

Expected results:
i wanted to make sure that the NOUVEAU driver works for my setup in F11

Additional info:
[pontus@selleri ~]$ lspci
00:00.0 Host bridge: Intel Corporation 82945G/GZ/P/PL Memory Controller Hub (rev 02)
00:01.0 PCI bridge: Intel Corporation 82945G/GZ/P/PL PCI Express Root Port (rev 02)
00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 1 (rev 01)
00:1c.3 PCI bridge: Intel Corporation 82801G (ICH7 Family) PCI Express Port 4 (rev 01)
00:1d.0 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #3 (rev 01)
00:1d.3 USB Controller: Intel Corporation 82801G (ICH7 Family) USB UHCI Controller #4 (rev 01)
00:1d.7 USB Controller: Intel Corporation 82801G (ICH7 Family) USB2 EHCI Controller (rev 01)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev e1)
00:1f.0 ISA bridge: Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
00:1f.2 IDE interface: Intel Corporation 82801GB/GR/GH (ICH7 Family) SATA IDE Controller (rev 01)
00:1f.3 SMBus: Intel Corporation 82801G (ICH7 Family) SMBus Controller (rev 01)
01:00.0 VGA compatible controller: nVidia Corporation G70 [GeForce 7600 GT] (rev a1)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
04:00.0 FireWire (IEEE 1394): NEC Corporation uPD72874 IEEE1394 OHCI 1.1 3-port PHY-Link Ctrlr (rev 01)
[pontus@selleri ~]$ 

please excuse me if i am too clueless for my own best, if i have filed this bug on the wrong component, or if i have provided unsufficient data (of which i can try to be helpful) 

i have tried a few different images {alpha,beta,snap1} and a few different USB hardware units
Comment 1 Pontus Enhager 2009-04-12 15:52:02 EDT
sorry - the "any" key part above should read "TAB key"
Comment 2 Kevin Fenzi 2009-04-13 01:01:32 EDT
Did you create the liveusb on a f10 system?

This won't work. You can upgrade syslinux from rawhide and it should then make a functioning live usb. 'yum --enablerepo=rawhide update syslinux' 

Or just burn the images to media and they should work.
Comment 3 Pontus Enhager 2009-04-13 13:07:14 EDT
yep i created the image via the liveusb-creator tool in F10
ok - so i guess that this is a non valid bug then - sorry for the fuzz

brg Pontus
Comment 4 Chris Lumens 2009-04-13 13:59:50 EDT

*** This bug has been marked as a duplicate of bug 494000 ***

Note You need to log in before you can comment on or make changes to this bug.