Bug 495419 - hostname not set correctly during install
hostname not set correctly during install
Status: CLOSED DUPLICATE of bug 492515
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 18:18 EDT by Jonathan Blandford
Modified: 2013-04-02 00:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 22:02:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2009-04-12 18:18:21 EDT
I picked a new hostname for the machine in anaconda.  Nevertheless, when I boot up, /etc/sysconfig/network still has localhost.localdomain.  This is with F11 Snapshot 1 and anaconda-11.5.0.38-1, and the live CD install.
Comment 1 David Cantrell 2009-04-21 22:02:59 EDT

*** This bug has been marked as a duplicate of bug 492515 ***

Note You need to log in before you can comment on or make changes to this bug.