Bug 495452 - modprobe complains about blacklist-berry_charge
modprobe complains about blacklist-berry_charge
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: barry (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Christopher D. Stover
Fedora Extras Quality Assurance
:
: 506575 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 05:41 EDT by Allen Kistler
Modified: 2009-06-26 22:55 EDT (History)
4 users (show)

See Also:
Fixed In Version: 0.15-0.6.20090623git.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-26 22:40:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Allen Kistler 2009-04-13 05:41:53 EDT
Description of problem:
Every time modprobe loads a module, it complains that /etc/modprobe.d/blacklist-berry_charge does not end in .conf.  For example, the error is displayed during boot.

Version-Release number of selected component (if applicable):
barry-libs-0.15-0.5.20090109git.fc11.i586

How reproducible:
Always

Steps to Reproduce:
1. reboot & watch the messages
  
Actual results:
WARNING: All config files need .conf: /etc/modprobe.d/blacklist-berry_charge, it will be ignored in a future release.

Expected results:
No error message.

Additional info:
It just needs to be renamed blacklist-berry_charge.conf to make modprobe happy.
Comment 1 TK009 2009-04-19 11:18:23 EDT
This bug has been triaged

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Bug Zapper 2009-06-09 09:43:48 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Nathanael Noblet 2009-06-17 18:34:42 EDT
*** Bug 506575 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2009-06-24 20:38:31 EDT
barry-0.15-0.6.20090623git.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/barry-0.15-0.6.20090623git.fc9
Comment 5 Fedora Update System 2009-06-24 20:41:42 EDT
barry-0.15-0.6.20090623git.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/barry-0.15-0.6.20090623git.fc10
Comment 6 Fedora Update System 2009-06-24 20:43:46 EDT
barry-0.15-0.6.20090623git.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/barry-0.15-0.6.20090623git.fc11
Comment 7 Allen Kistler 2009-06-24 23:20:20 EDT
(In reply to comment #6)
> barry-0.15-0.6.20090623git.fc11 has been submitted as an update for Fedora 11.
> http://admin.fedoraproject.org/updates/barry-0.15-0.6.20090623git.fc11  

Fix confirmed.  I'll close this report once the package hits updates.
Comment 8 Fedora Update System 2009-06-26 22:39:43 EDT
barry-0.15-0.6.20090623git.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 9 Fedora Update System 2009-06-26 22:52:09 EDT
barry-0.15-0.6.20090623git.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 10 Fedora Update System 2009-06-26 22:55:25 EDT
barry-0.15-0.6.20090623git.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.