Bug 495608 - Traceback while doing custom layout install with raid and encryption
Traceback while doing custom layout install with raid and encryption
Status: CLOSED DUPLICATE of bug 491729
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 22:38 EDT by Bruno Wolff III
Modified: 2009-04-17 09:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 09:50:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Saved traceback (356.94 KB, text/plain)
2009-04-13 22:38 EDT, Bruno Wolff III
no flags Details

  None (edit)
Description Bruno Wolff III 2009-04-13 22:38:47 EDT
Created attachment 339406 [details]
Saved traceback

Description of problem:
After asking to write the new storage layout to disk I got the attached traceback.

Version-Release number of selected component (if applicable):
livecd-fedora-livecd-testday-20090414-i386.iso

How reproducible:
Seems to happen regularly but I haven't done multiple tests with the testday livecd. I was seeing similar problems with other install/live images.

Steps to Reproduce:
1. I expect that most of the layout info is in the traceback. The only odd aspect when I did this set up was first selecting ext3 for / which was rejected because the livecd was using ext4 and I changed it without backing out of the custom layout page.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bruno Wolff III 2009-04-13 22:43:59 EDT
I tried it again without having to edit /'s fs type and still saw the same thing.
Comment 2 Bruno Wolff III 2009-04-14 21:26:24 EDT
Wiping the partition info, using the April 14th boot.iso and using the updates kernel parameter to pick up the test day updates.img got me past this issue.
So possibly the partition or raid info was bad (from previous install tries) and causing a problem.
As I mentioned on irc, I did several install tries from the livecd without rebooting since after a failed install attempt I was back at the livecd desktop.
(Which I thought was a nice feature, but was advised one that I shouldn't take advantage of.)
Comment 3 Joel Andres Granados 2009-04-17 09:50:23 EDT

*** This bug has been marked as a duplicate of bug 491729 ***

Note You need to log in before you can comment on or make changes to this bug.