Bug 49564 - Typo in /etc/xinetd.d/echo-udp prevents echo service from starting
Typo in /etc/xinetd.d/echo-udp prevents echo service from starting
Status: CLOSED DUPLICATE of bug 38669
Product: Red Hat Linux
Classification: Retired
Component: xinetd (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-20 15:09 EDT by tris
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-20 15:09:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tris 2001-07-20 15:09:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Windows NT 5.0; U)

Description of problem:
The service specified in the file "/etc/xinetd.d/echo-udp" is 'echo-udp'; it should just be 'echo'.

How reproducible:
Always

Steps to Reproduce:
1. enable echo-udp service by setting 'disable = no' in file '/etc/xinetd.d/echo-udp'
2. restart xinetd: kill -10 <pid>
3. look at /var/log/messages where you'll find the service does not exist: "No such internal service: echo-udp"
4. Change "service echo-udp" to simply "echo, restart xinetd as in step 2, enjoy your new udp echo server
	

Additional info:
Comment 1 Trond Eivind Glomsrxd 2001-07-20 15:38:02 EDT

*** This bug has been marked as a duplicate of 38669 ***

Note You need to log in before you can comment on or make changes to this bug.