Bug 495698 - improper keymapping within initrd
improper keymapping within initrd
Status: CLOSED DUPLICATE of bug 472964
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 09:13 EDT by James Cassell
Modified: 2009-04-14 09:50 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 09:50:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Cassell 2009-04-14 09:13:36 EDT
Description of problem:
When using the Live CD to install, I seletced the Dvorak keyboard as my layout.  I did an encrypted install.  Upon booting the newly-installed system, the passphrase box expects the layout to be USA (QWERTY), rather than Dvorak.  After doing a kernel update, however, the passphrase box correctly expects the layout to be Dvorak.  (I assume this is due to generating a new initrd)

Version-Release number of selected component (if applicable):
11.5.0.41

How reproducible:
always

Steps to Reproduce:
1. Select Dvorak as keyboard layout in live-cd installer
2. install to disk, with encryption
3. boot, and notice that the passphrase-entry box expects the layout to be qwerty
  
Actual results:
plymouth expects layout to be qwerty

Expected results:
plymouth should expect layout to be dvorak

Additional info:
This was using F11-Snap1.  From what I remember from F10, this didn't happen when installing from the DVD.  I haven't tested a rawhide DVD installation.
Comment 1 Chris Lumens 2009-04-14 09:50:02 EDT

*** This bug has been marked as a duplicate of bug 472964 ***

Note You need to log in before you can comment on or make changes to this bug.