Bug 495744 - Anaconda crash editing existing partition
Anaconda crash editing existing partition
Status: CLOSED DUPLICATE of bug 495665
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 11:31 EDT by Andreas Thienemann
Modified: 2009-04-14 11:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 11:59:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Thienemann 2009-04-14 11:31:06 EDT
17:14:18 CRITICAL: anaconda 11.5.0.44 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/partition_ui_helpers_gui.py", line 401, in createPreExistFSOptionSection
    formatcb.connect("toggled", formatOptionResizeCB, (resizesb, origfs))
  File "/usr/lib/anaconda/iw/partition_dialog_gui.py", line 415, in __init__
    (row, self.fsoptionsDict) = createPreExistFSOptionSection(self.origrequest, maintable, row, self.mountCombo, self.storage
, luksdev=luksdev)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1104, in editPartition
    restrictfs = restrictfs)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1068, in editCB
    self.editPartition(device)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 943, in treeActivateCB
    self.editCB()
AttributeError: 'NoneType' object has no attribute 'connect'
Comment 1 Chris Lumens 2009-04-14 11:59:48 EDT

*** This bug has been marked as a duplicate of bug 495665 ***

Note You need to log in before you can comment on or make changes to this bug.