Bug 495810 - editing software raid device created by f11beta anaconda shortly before it too crashed
editing software raid device created by f11beta anaconda shortly before it to...
Status: CLOSED DUPLICATE of bug 495665
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:9f0ac50956c25245a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 17:42 EDT by cje
Modified: 2009-04-15 09:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 09:59:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (149.91 KB, text/plain)
2009-04-14 17:42 EDT, cje
no flags Details

  None (edit)
Description cje 2009-04-14 17:42:17 EDT
The following was filed automatically by anaconda:
anaconda None exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iw/partition_ui_helpers_gui.py", line 334, in createPreExistFSOptionSection
    if not formatcb.get_active() and not origfs.migrate:
  File "/usr/lib/anaconda/iw/raid_dialog_gui.py", line 507, in __init__
    (row, self.fsoptionsDict) = createPreExistFSOptionSection(origrequest, maintable, row, self.mountCombo, self.storage, luksdev=luksdev)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1076, in editRaidArray
    isNew)
  File "/usr/lib/anaconda/iw/partition_gui.py", line 1062, in editCB
    self.editRaidArray(device)
AttributeError: 'NoneType' object has no attribute 'get_active'
Comment 1 cje 2009-04-14 17:42:28 EDT
Created attachment 339587 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-15 09:59:15 EDT

*** This bug has been marked as a duplicate of bug 495665 ***

Note You need to log in before you can comment on or make changes to this bug.