Bug 495822 - Exception while reinitializing disk
Exception while reinitializing disk
Status: CLOSED DUPLICATE of bug 495713
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 20:17 EDT by Bruno Wolff III
Modified: 2009-04-15 09:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 09:56:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda traceback (53.73 KB, text/plain)
2009-04-14 20:17 EDT, Bruno Wolff III
no flags Details

  None (edit)
Description Bruno Wolff III 2009-04-14 20:17:03 EDT
Created attachment 339600 [details]
Anaconda traceback

Description of problem:
I wrote over the partition data in order to force anaconda to reinitialize the partitions since there was some partitially valid data from previous failed install attempts that might have been causing problems. However this resulted in an exception.

Version-Release number of selected component (if applicable):
April 14 rawhide boot.iso. The failure happened before networking was set up so it wouldn't have been using the updates.img I had in my local repo.

How reproducible:
So far I have only tried once.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bruno Wolff III 2009-04-14 20:24:23 EDT
Further testing with specifying updates as a kernel parameter seems to prevent the problem, so it's probably already been fixed. But it also might be the third disk had different random data that didn't cause an exception.
Comment 2 Chris Lumens 2009-04-15 09:56:29 EDT

*** This bug has been marked as a duplicate of bug 495713 ***

Note You need to log in before you can comment on or make changes to this bug.