Bug 495927 - Enable monitoring scout failing
Enable monitoring scout failing
Status: CLOSED DUPLICATE of bug 492150
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
wes hayutin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-15 11:28 EDT by Preethi Thomas
Modified: 2009-04-16 00:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 11:32:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-04-15 11:28:23 EDT
Description of problem:

Enable monitoring scout failing

Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL4-re20090414.0-i386-embedded-oracle.iso
How reproducible:


Steps to Reproduce:
1. Enable monitoring
2. Enable monitoring scout
3./usr/sbin/rhn-satellite restart
  
Actual results:
Subject:	RHN Monitoring Scout ERROR
			
	Sent By
	
	 	HTTPS-MX@redhat.com  	On:	April 15, 2009 10:33 AM
To:	Preethi Thomas
Error configuring RHN Monitoring Scout fjs-0-20.rhndev.redhat.com


<< Sent by /usr/bin/npBootstrap.pl line 121 on host fjs-0-20.rhndev.redhat.com (MAC 00:C0:9F:AC:62:4B). >

see the tracebacks of /usr/sbin/rhn-satellite restart

http://wwwapps.rdu.redhat.com/w3xpastebin/pastebin.php?show=10980
Expected results:


Additional info:
Comment 1 Miroslav Suchý 2009-04-15 11:32:00 EDT

*** This bug has been marked as a duplicate of bug 492150 ***

Note You need to log in before you can comment on or make changes to this bug.