Bug 495984 - nm-system-settings: update: assertion 'context != NULL' failed
nm-system-settings: update: assertion 'context != NULL' failed
Status: CLOSED DUPLICATE of bug 495884
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-15 16:20 EDT by Geoff Levand
Modified: 2009-04-16 12:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 12:35:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot (421.00 KB, image/jpeg)
2009-04-15 18:13 EDT, Geoff Levand
no flags Details

  None (edit)
Description Geoff Levand 2009-04-15 16:20:08 EDT
Description of problem:

Anaconda startup fails with 'there was an error configuring your network interface".

Last system message seen is:
nm-system-settings: update: assertion 'context != NULL' failed

Version-Release number of selected component (if applicable):

Todays build (15-Apr-2009 06:22)

sha1sum ppc/os/ppc/ppc64/{ramdisk.image.gz,vmlinuz}
669767e3c3b0831a347f54f098cb096bce5cb54a  ppc/os/ppc/ppc64/ramdisk.image.gz
1f89181aa261a4be7d18ab9e0772304cea6299c6  ppc/os/ppc/ppc64/vmlinuz

This worked OK yesterday.

How reproducible:

always, 100%

Additional info:

Tested on PS3 game console and Mac G5, 'text' and 'graphical' installs.

Couldn't get a dump.

-Geoff
Comment 1 Geoff Levand 2009-04-15 18:13:42 EDT
Created attachment 339753 [details]
screen shot
Comment 2 Joe Orton 2009-04-16 03:34:35 EDT
I'm seing the same on a x86_64 kickstart, only a wired r8169 ethernet device present - last message logged is the

  "device state change 2 -> 3"

kickstart was working fine, modulo anaconda borkage, in the previous day's spin.
Comment 3 Geoff Levand 2009-04-16 12:35:48 EDT

*** This bug has been marked as a duplicate of bug 495884 ***

Note You need to log in before you can comment on or make changes to this bug.