Bug 49599 - /etc/hotplug/net.agent generates bogus syslog entry
Summary: /etc/hotplug/net.agent generates bogus syslog entry
Status: CLOSED DUPLICATE of bug 41830
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: hotplug   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-21 04:47 UTC by Clark Williams
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-21 04:47:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Clark Williams 2001-07-21 04:47:11 UTC
Description of Problem:
Invalid syslog entry generated by file /etc/hotplug/net.agent:
"/etc/hotplug/net.agent:  register event not handled"

This occurs, even though the register event is actually handled. It is
caused by backgrounding the call to /sbin/ifup:

"exec /sbin/ifup $INTERFACE &"

remove the ampersand and the the file works

How Reproducible:
every time a wireless network pcmcia card is  started

Steps to Reproduce:
1. insert wireless pcmcia card 
2. /sbin/service pcmcia restart

Actual Results:
syslog will contain an entry stating that a register event wasn't handled

Expected Results:
no syslog entry

Additional Information:

Comment 1 Trond Eivind Glomsrxd 2001-07-23 17:23:09 UTC

*** This bug has been marked as a duplicate of 41830 ***


Note You need to log in before you can comment on or make changes to this bug.