Bug 49606 - bootnet upgrade: db3 error(28): No space left on device
bootnet upgrade: db3 error(28): No space left on device
Status: CLOSED DUPLICATE of bug 48770
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-21 10:45 EDT by Pekka Savola
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-21 10:45:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-07-21 10:45:21 EDT
beta2 with updated (0719) updates disk.

Performing bootnet upgrade from 7.1; at "Finding packages to upgrade..."
screen, text appears:

error: db3 error(28) from db->verify: No space left on device.

This sticks in background during the whole upgrade procedure.

However, there is plenty of free space on all HDD partitions; 'df' shows
that there's
more than 85MB free on each.

(I wonder if the installer tried /dev/root or /dev/ram0, which are quite
full).

Probably related to #48770
Comment 1 Jeremy Katz 2001-07-22 00:14:16 EDT
Yep, same bug as bug 48770.

*** This bug has been marked as a duplicate of 48770 ***

Note You need to log in before you can comment on or make changes to this bug.