Bug 496116 - installation on LVM partitions fails
installation on LVM partitions fails
Status: CLOSED DUPLICATE of bug 491927
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:b5f62f1e3addc2a06...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 14:03 EDT by George Bourozikas
Modified: 2009-04-17 11:36 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 11:36:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (577.05 KB, text/plain)
2009-04-16 14:03 EDT, George Bourozikas
no flags Details

  None (edit)
Description George Bourozikas 2009-04-16 14:03:08 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devices.py", line 262, in createParents
    raise DeviceError("parent device does not exist")
  File "/usr/lib/anaconda/storage/devices.py", line 1408, in create
    self.createParents()
  File "/usr/lib/anaconda/storage/deviceaction.py", line 206, in execute
    self.device.create(intf=intf)
  File "/usr/lib/anaconda/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 210, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
DeviceError: parent device does not exist
Comment 1 George Bourozikas 2009-04-16 14:03:16 EDT
Created attachment 339893 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-17 11:36:18 EDT

*** This bug has been marked as a duplicate of bug 491927 ***

Note You need to log in before you can comment on or make changes to this bug.