Bug 496180 - powerpc: no network in installer
powerpc: no network in installer
Status: CLOSED DUPLICATE of bug 495884
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
powerpc Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 23:06 EDT by Tony Breeds
Modified: 2009-04-17 17:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 17:31:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tony Breeds 2009-04-16 23:06:01 EDT
Description of problem:

No network access in the installer.  After booting the kernel and initrd activating the network fails.  This worked in the Beta kernel.


Version-Release number of selected component (if applicable):
Linux version 2.6.29.1-70.fc11.ppc64 (mockbuild@ppc6.fedora.phx.redhat.com) (gcc version 4.4.0 20090409 (Red Hat 4.4.0-0.32) (GCC) ) #1 SMP Mon Apr 13 14:08:31 EDT 2009


How reproducible:  100%  

Steps to Reproduce:
Boot (via yaboot) the rawhide ppc64 kernel and initrd and wait for NM to fail to activate the network.

I have tried both DHCP and manual configuration.  I have also run tcpdump while NM it trying to bring up the network and see no traffic from the target machine.

Next week I can try to bisect between the Beta kernel and 2.6.29.1-70 to see where it broke.
Comment 1 Geoff Levand 2009-04-17 17:31:20 EDT
This seems to be a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=495884

495884 was fixed in today's build.

-Geoff

*** This bug has been marked as a duplicate of bug 495884 ***

Note You need to log in before you can comment on or make changes to this bug.