Bug 496299 - Install from live CD fails if non-ext4 FS chosen for /
Install from live CD fails if non-ext4 FS chosen for /
Status: CLOSED DUPLICATE of bug 493206
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-17 12:47 EDT by Ben Boeckel
Modified: 2009-04-17 13:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-17 13:08:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2009-04-17 12:47:33 EDT
Description of problem:
When installing from the live CD (GNOME or KDE), if a file-system other than the one used for the live CD is chosen, the install fails to mount / at the end of the install (my guess: the live CD installs itself as ext4, but the fstab says it's whatever is chosen)

Version-Release number of selected component (if applicable):
F11 Beta

How reproducible:

Steps to Reproduce:
1. Install to HDD
2. Choose ext3 as / file-system
3. Install fails after copying
Actual results:
Install fails

Expected results:
Partition manager should force the same filesystem for / partition as the live CD uses.

Additional info:
This is x86_64, but I doubt other arches are any different.
Comment 1 Chris Lumens 2009-04-17 13:08:09 EDT

*** This bug has been marked as a duplicate of bug 493206 ***

Note You need to log in before you can comment on or make changes to this bug.