Bug 493206 - liveinst doesn't inform users about filesystem to be dd'd (F11beta)
liveinst doesn't inform users about filesystem to be dd'd (F11beta)
Status: CLOSED DUPLICATE of bug 492727
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
: 493947 496299 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-31 18:03 EDT by Hezekiah M. Carty
Modified: 2013-01-10 00:08 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 16:09:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda log file (/tmp/anaconda.log) (21.41 KB, text/plain)
2009-03-31 18:03 EDT, Hezekiah M. Carty
no flags Details

  None (edit)
Description Hezekiah M. Carty 2009-03-31 18:03:29 EDT
Created attachment 337413 [details]
Anaconda log file (/tmp/anaconda.log)

Description of problem:
I tried to install F11beta with / on /dev/sda2.  Since I have only one partition for this, I tried to format / as ext3.

Version-Release number of selected component (if applicable):
F11beta

How reproducible:
Every time

Steps to Reproduce:
1. Boot F11beta livecd (Gnome)
2. Start installer, selecting ext3 for /
3. Install proceeds, then fails at the end because / was formatted ext4 rather than ext3
  
Actual results:
Incomplete installation

Expected results:
Complete installation

Additional info:
Two bugs with other details that may be useful: #492727 and #493139
Comment 1 Jesse Keating 2009-03-31 18:24:37 EDT
Due to the way that live installs work, you get the filesystem that the live image itself is, which in F11's case, ext4.  The UI should make this more obvious though.
Comment 2 Hezekiah M. Carty 2009-03-31 20:42:08 EDT
Dies this mean that it is impossible to install the beta from the LiveCD without a separate /boot partition?
Comment 3 Jesse Keating 2009-04-01 02:02:18 EDT
That would be my assumption.
Comment 4 Jeremy Katz 2009-04-01 16:09:13 EDT
Correct, you'll need a /boot to do an install from livecd.

*** This bug has been marked as a duplicate of bug 492727 ***
Comment 5 Chris Lumens 2009-04-06 10:31:15 EDT
*** Bug 493947 has been marked as a duplicate of this bug. ***
Comment 6 Chris Lumens 2009-04-17 13:08:09 EDT
*** Bug 496299 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.