Bug 496377 - Unhandled exception at the end of partitioning
Unhandled exception at the end of partitioning
Status: CLOSED DUPLICATE of bug 495356
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:87a4a6a58781d20e7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 08:32 EDT by Markku Kolkka
Modified: 2009-05-12 16:45 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-18 08:47:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (289.20 KB, text/plain)
2009-04-18 08:32 EDT, Markku Kolkka
no flags Details
Attached traceback automatically from anaconda. (288.23 KB, text/plain)
2009-05-12 16:45 EDT, Markku Kolkka
no flags Details

  None (edit)
Description Markku Kolkka 2009-04-18 08:32:07 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.45 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/formats/__init__.py", line 284, in setup
    raise FormatSetupError("invalid device specification")
  File "/usr/lib/anaconda/storage/devices.py", line 530, in setup
    parent.format.setup()
  File "/usr/lib/anaconda/storage/devices.py", line 263, in setupParents
    parent.setup()
  File "/usr/lib/anaconda/storage/devices.py", line 1661, in setup
    self.setupParents()
  File "/usr/lib/anaconda/storage/devices.py", line 1964, in setup
    self.vg.setup()
  File "/usr/lib/anaconda/storage/deviceaction.py", line 322, in execute
    self._device.setup()
  File "/usr/lib/anaconda/storage/devicetree.py", line 658, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 234, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 116, in turnOnFilesystems
    anaconda.id.storage.doIt()
FormatSetupError: invalid device specification
Comment 1 Markku Kolkka 2009-04-18 08:32:19 EDT
Created attachment 340149 [details]
Attached traceback automatically from anaconda.
Comment 2 Hans de Goede 2009-04-18 08:47:00 EDT

*** This bug has been marked as a duplicate of bug 495356 ***
Comment 3 Markku Kolkka 2009-05-12 16:45:36 EDT
Created attachment 343663 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.