Bug 496378 - F11 Snapshot 4-10-09 Grub/Boot failure
F11 Snapshot 4-10-09 Grub/Boot failure
Status: CLOSED DUPLICATE of bug 494000
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 08:34 EDT by Andy Lawrence
Modified: 2009-05-04 15:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 15:19:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lspci -v output (9.31 KB, application/octet-stream)
2009-04-18 08:35 EDT, Andy Lawrence
no flags Details
Video of grub (2.85 MB, video/x-msvideo)
2009-04-18 08:37 EDT, Andy Lawrence
no flags Details

  None (edit)
Description Andy Lawrence 2009-04-18 08:34:47 EDT
Description of problem:

Grub/Boot failure of F11 Snapshot dated 4-10-09 i386 version.  See very short video of grub screen scrolling past.  This was booted with a Live USB image created by the LiveUSB Creater in Fedora 10 Repos.  Also attached is a Ubuntu generated lspci -v for hardware information with version 9.04 Netbook Remix.

This is reproducible every time with the same results.

This is on a Dell Mini 9 Netbook.
Comment 1 Andy Lawrence 2009-04-18 08:35:16 EDT
Created attachment 340150 [details]
lspci -v output
Comment 2 Andy Lawrence 2009-04-18 08:37:02 EDT
Created attachment 340151 [details]
Video of grub

Only keyboard was on single Enter click, which started it scrolling.
Comment 3 Jeremy Katz 2009-05-04 15:19:56 EDT

*** This bug has been marked as a duplicate of bug 494000 ***

Note You need to log in before you can comment on or make changes to this bug.