Bug 496384 - amarok can not play .oga files
amarok can not play .oga files
Status: CLOSED DUPLICATE of bug 476105
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 09:38 EDT by Flóki Pálsson
Modified: 2009-04-18 20:44 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-18 20:43:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpm -qa and amrokr stared from terminal (3.92 KB, text/plain)
2009-04-18 09:38 EDT, Flóki Pálsson
no flags Details
amrok from terminal to right file (2.35 KB, text/plain)
2009-04-18 10:15 EDT, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2009-04-18 09:38:06 EDT
Created attachment 340154 [details]
rpm -qa and amrokr stared from terminal

Description of problem:
Amarok can not play oga file. vorbis 160 kbps.


Version-Release number of selected component (if applicable):
amarok-2.0.2-6.fc11.x86_64

How reproducible:
alaways

Steps to Reproduce:
1.

2.
3.
  
Actual results:


Expected results:


Additional info:
I cam play mp3 and flac.
Rhythmbox can play oga file. 

See in attachacment
[floki@localhost ~]$ rpm -qa |egrep 'phonon|gstream|amarok|xine' | sort

from terminal
amarok Arrival.oga
Comment 1 Flóki Pálsson 2009-04-18 10:15:55 EDT
Created attachment 340155 [details]
amrok from terminal to right file

In first attachment then there was wrong file for amarok.
Comment 2 Rex Dieter 2009-04-18 19:21:18 EDT
May be related to taglib issue that it only recognizes ogg files with extention .ogg.  Can you try renaming it to .ogg and see if that makes a difference here?
Comment 3 Flóki Pálsson 2009-04-18 20:35:35 EDT
>Can you try renaming it to .ogg and see if that makes a difference here?  
yes that makes it possible to play the file.
Comment 4 Rex Dieter 2009-04-18 20:43:09 EDT
OK, it's essentially a dup of bug #476105 , being tracked upstream at
http://bugs.kde.org/show_bug.cgi?id=178602

*** This bug has been marked as a duplicate of bug 476105 ***
Comment 5 Rex Dieter 2009-04-18 20:44:14 EDT
If it wasn't clear from our short dialog, the short-term work-around here is to avoid .oga names, and use .ogg instead.

Note You need to log in before you can comment on or make changes to this bug.