Bug 49639 - network not configured after install
Summary: network not configured after install
Status: CLOSED DUPLICATE of bug 47711
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-22 15:31 UTC by greg hosler
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-22 15:31:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description greg hosler 2001-07-22 15:31:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.3-2.9.2 i686)

Description of problem:
during installation, I configured eth0 to be fixed IP. I am pretty sure
that I
configured it to be "active at boot". Upon 1st boot, eth0 did not come up
automatically.

The problem is that in /etc/sysconfig/network-scripts/ifcfg-eth0 ONBOOT was
set as "no" instead of "yes"


How reproducible:
Didn't try

Steps to Reproduce:
1. during installation, network configuration, turn off dynamic IP, and set
your IP
number, hostname, etc
2. When you boot into the new system,
/etc/sysconfig/network-scripts/ifcfg-eth0
    will have "ONBOOT=no"
3.
	

Actual Results:  /etc/sysconfig/network-scripts/ifcfg-eth0 has "ONBOOT=no"

Expected Results:  /etc/sysconfig/network-scripts/ifcfg-eth0 should have
"ONBOOT=yes"

Additional info:

Comment 1 Jeremy Katz 2001-07-22 16:25:32 UTC
fixed in cvs

*** This bug has been marked as a duplicate of 47711 ***


Note You need to log in before you can comment on or make changes to this bug.