Bug 496465 - F11 Live CD installer can't mount /
F11 Live CD installer can't mount /
Status: CLOSED DUPLICATE of bug 492727
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-19 08:47 EDT by Joshua Rosen
Modified: 2009-04-20 09:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 09:56:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 2009-04-19 08:47:17 EDT
Description of problem: Getting a fatal error during installation from the F11 Beta Live USB installer. There error is 

An error occured mounting device /dev/sda2 as /: mount failed. I tried formatting as EXT4 (that was inadvertent) and as EXT3. I assume the : is part of your error message, the mount point is / not /: and I tried the installer twice so I know I didn't type /:


Version-Release number of selected component (if applicable): F11 Beta


How reproducible: 100%


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2009-04-20 09:56:35 EDT

*** This bug has been marked as a duplicate of bug 492727 ***

Note You need to log in before you can comment on or make changes to this bug.