Bug 496626 - Spinning on startup in nautilus plugin
Spinning on startup in nautilus plugin
Status: CLOSED DUPLICATE of bug 496367
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-20 08:40 EDT by Denis Leroy
Modified: 2009-04-20 09:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 09:52:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denis Leroy 2009-04-20 08:40:13 EDT
Pidgin is hanging on startup (spinning with 100% cpu usage), just as it displays the "Accounts" wizard window (which is not responsive).

Attaching with gdb shows it is looping in :

(gdb) bt
#0  0x00e3b03a in strcmp () from /lib/libc.so.6
#1  0x004a20a4 in g_str_equal () from /lib/libglib-2.0.so.0
#2  0x00c1d6b1 in g_dir_open () from /usr/lib/pidgin/nautilus.so
#3  0x0047d90c in ?? () from /lib/libglib-2.0.so.0
#4  0x0047d1e8 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#5  0x004807f8 in ?? () from /lib/libglib-2.0.so.0
#6  0x00480caf in g_main_loop_run () from /lib/libglib-2.0.so.0
#7  0x04764969 in gtk_main () from /usr/lib/libgtk-x11-2.0.so.0
#8  0x080c6f61 in main ()
Comment 1 Denis Leroy 2009-04-20 08:44:49 EDT
Removing the 'nautilus-sendto' package seems to fix the package. Should I reassign this to nautilus ?
Comment 2 Tom London 2009-04-20 09:37:10 EDT
I can confirm this......

Downgrading to nautilus-sendto-1.1.3-1.fc11.x86_64.rpm "fixes for me".
Comment 3 Stu Tomlinson 2009-04-20 09:52:31 EDT

*** This bug has been marked as a duplicate of bug 496367 ***

Note You need to log in before you can comment on or make changes to this bug.