Bug 496367 - nautilus-sendto-1.1.4-1.fc11 causes pidgin frozen and crashed
nautilus-sendto-1.1.4-1.fc11 causes pidgin frozen and crashed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus-sendto (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 496626 496797 496865 497054 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 03:47 EDT by Luo Bin
Modified: 2009-04-22 12:11 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 10:31:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luo Bin 2009-04-18 03:47:52 EDT
Description of problem:
Today I update to nautilus-sendto to version 1.1.4-1.fc11 from koji, and when I'm trying to start pidgin, pidgin frozen and crashed.
After remove nautilus-sendto package, problems disappeared ! 

Version-Release number of selected component (if applicable):
nautilus-sendto-1.1.4-1.fc11
pidgin-2.5.5-1.fc11

How reproducible:
always

Steps to Reproduce:
1. update to nautilus-sendto to version 1.1.4-1.fc11
2. start or restart pidgin

  
Actual results:
pidgin get frozen or crashed

Expected results:
pidgin works well

Additional info:
attachment cotains "pidgin -d" infos
Comment 1 Warren Togami 2009-04-18 08:10:49 EDT
Is the "Nautilus Integration" plugin enabled?  If so, does it crash if you disable that plugin?

I have nautilus-sendto installed on my system, but the plugin is not enabled and it does not crash.
Comment 2 Tomislav Vujec 2009-04-20 04:11:13 EDT
Same thing happens here after today's rawhide update:
libpurple-2.5.5-1.fc11.i586
pidgin-2.5.5-1.fc11.i586
nautilus-sendto-1.1.4-1.fc11.i586

Disabling nautilus plugin (by manually editing $HOME/.purple/prefs.xml) stops it from freezing.
Comment 3 Stu Tomlinson 2009-04-20 09:52:32 EDT
*** Bug 496626 has been marked as a duplicate of this bug. ***
Comment 4 Tom London 2009-04-20 10:02:28 EDT
"Works for me" with nautilus-sendto-1.1.4.1-1.fc11.x86_64 (and with "Nautilus Integration" enabled).....
Comment 5 Bastien Nocera 2009-04-20 10:31:31 EDT
Already fixed in rawhide. I've also asked for an F11 tag:
https://fedorahosted.org/rel-eng/ticket/1549#preview
Comment 6 Stu Tomlinson 2009-04-21 10:53:32 EDT
*** Bug 496797 has been marked as a duplicate of this bug. ***
Comment 7 Matt Anderson 2009-04-21 11:09:40 EDT
*** Bug 496865 has been marked as a duplicate of this bug. ***
Comment 8 Roman Rakus 2009-04-22 12:11:25 EDT
*** Bug 497054 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.