Bug 496749 - Conga does not support a Dell iDRAC 6 for fencing
Conga does not support a Dell iDRAC 6 for fencing
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ryan McCabe
Cluster QE
:
: 572514 (view as bug list)
Depends On: 496748
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-20 18:16 EDT by Vinny Valdez
Modified: 2016-04-26 11:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-09 10:47:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vinny Valdez 2009-04-20 18:16:09 EDT
Description of problem:
Dell iDRAC 6 does not work unless the parameter "-c" is passed to fence_drac5,
which is read from cluster.conf as 'cmd_prompt="your_prompt"'.

Version-Release number of selected component (if applicable):
cman-2.0.98-1.el5

How reproducible:
Everytime

Steps to Reproduce:
1. Setup a cluster with Conga
2. Configure fencing for a system with a Dell iDRAC 6
3. Fencing fails
  
Actual results:
If the user chooses "Dell DRAC", there is no field for "command prompt".  If
they manually change the fence_agent to "fence_drac5" and add "cmd_prompt" (gathered from the actual iDRAC 6), fencing will work.  This only applies to the iDRAC 6, the iDRAC on the Dell blades needs support too (see bug 496748).

Expected results:
A field should be added for "command prompt" or a new entry created for iDRAC.

Additional info:
See bug 496713 for SSH support on the iDRAC in Conga
See bug 496748 for SM-CLP cli support for the iDRAC
Comment 10 Perry Myers 2010-03-12 10:37:39 EST
*** Bug 572514 has been marked as a duplicate of this bug. ***
Comment 11 Perry Myers 2010-03-12 10:38:00 EST
*** Bug 572978 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.