Bug 496865 - When setting up Pidgin for the first time it hangs, and can lock up the computer
When setting up Pidgin for the first time it hangs, and can lock up the computer
Status: CLOSED DUPLICATE of bug 496367
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 10:04 EDT by Matt Anderson
Modified: 2009-04-21 11:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 11:09:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Anderson 2009-04-21 10:04:31 EDT
Description of problem:
After a fresh install of Fedora 11 beta I went to setup pidgin.  Just after launch pidgin brings up an Accounts window with Add and Close as available options.  Some times by the time I try to click inside this dialogue box pidgin is already frozen.  Other times I can click Add, but pidgin freezes just after the next window opens allowing me to setup my newly added account.  If I select Close from the initial Accounts dialogue box pidgin minimizes to the system tray and then when I right click on the icon the system can lock up, not accepting any more input until I ssh in and kill the pidgin process.

Version-Release number of selected component (if applicable):
pidgin-2.5.5-1.fc11.x86_64

How reproducible:
Every time, although where along the way it freezes varies.

Steps to Reproduce:
1. Fresh install of F11 beta
2. Click on Pidgin
  
Actual results:
Pidgin hangs, sometimes taking all user input with it.

Expected results:
Able to setup pidgin after a fresh install with my various accounts.

Additional info:
Fresh F11 install with no additional software customization on an x86_64 system.
Comment 1 Stu Tomlinson 2009-04-21 10:53:29 EDT
Do you have nautilus-sendto plugin installed and loaded? This could be a
duplicate of bug #496367
Comment 2 Matt Anderson 2009-04-21 11:09:39 EDT

*** This bug has been marked as a duplicate of bug 496367 ***

Note You need to log in before you can comment on or make changes to this bug.