Bug 496938 - Yet another traceback...
Yet another traceback...
Status: CLOSED DUPLICATE of bug 494150
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:890962238e757e4bc...
:
: 543777 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 14:08 EDT by Zack Cerza
Modified: 2010-01-21 10:50 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 17:36:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (206.78 KB, text/plain)
2009-04-21 14:08 EDT, Zack Cerza
no flags Details
Attached traceback automatically from anaconda. (172.48 KB, text/plain)
2009-04-28 15:06 EDT, Kevin Fenzi
no flags Details
Attached traceback automatically from anaconda. (511.94 KB, text/plain)
2009-04-29 15:42 EDT, Will Woods
no flags Details
Attached traceback automatically from anaconda. (209.23 KB, text/plain)
2009-05-01 14:42 EDT, David W. Legg
no flags Details
Attached traceback automatically from anaconda. (201.63 KB, text/plain)
2009-05-01 14:50 EDT, David W. Legg
no flags Details
Attached traceback automatically from anaconda. (209.47 KB, text/plain)
2009-08-13 09:05 EDT, Mike Wolf
no flags Details
Attached traceback automatically from anaconda. (875.36 KB, text/plain)
2010-01-21 10:50 EST, Frank Murphy
no flags Details

  None (edit)
Description Zack Cerza 2009-04-21 14:08:22 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.46 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devices.py", line 1444, in create
    self._name = self.slave.format.mapName
  File "/usr/lib/anaconda/storage/deviceaction.py", line 203, in execute
    self.device.create(intf=intf)
  File "/usr/lib/anaconda/storage/devicetree.py", line 658, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 234, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 117, in turnOnFilesystems
    anaconda.id.storage.doIt()
AttributeError: 'BTRFS' object has no attribute 'mapName'
Comment 1 Zack Cerza 2009-04-21 14:08:27 EDT
Created attachment 340597 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-21 17:36:50 EDT

*** This bug has been marked as a duplicate of bug 494150 ***
Comment 3 Kevin Fenzi 2009-04-28 15:06:13 EDT
Created attachment 341634 [details]
Attached traceback automatically from anaconda.
Comment 4 Will Woods 2009-04-29 15:42:12 EDT
Created attachment 341824 [details]
Attached traceback automatically from anaconda.
Comment 5 David W. Legg 2009-05-01 14:42:31 EDT
Created attachment 342141 [details]
Attached traceback automatically from anaconda.
Comment 6 David W. Legg 2009-05-01 14:50:51 EDT
Created attachment 342142 [details]
Attached traceback automatically from anaconda.
Comment 7 Mike Wolf 2009-08-13 09:05:34 EDT
Created attachment 357315 [details]
Attached traceback automatically from anaconda.
Comment 8 Chris Lumens 2009-12-06 10:17:57 EST
*** Bug 543777 has been marked as a duplicate of this bug. ***
Comment 9 Frank Murphy 2010-01-21 10:50:00 EST
Created attachment 385951 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.