Bug 497054 - pidgin consumes ~100% of cpu and is not working
pidgin consumes ~100% of cpu and is not working
Status: CLOSED DUPLICATE of bug 496367
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 03:38 EDT by Roman Rakus
Modified: 2014-01-12 19:08 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-22 12:11:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug report from Bug buddy (419.79 KB, text/plain)
2009-04-22 03:38 EDT, Roman Rakus
no flags Details

  None (edit)
Description Roman Rakus 2009-04-22 03:38:26 EDT
Created attachment 340685 [details]
bug report from Bug buddy

Description of problem:
After few seconds (aprx. 2 seconds) after start of pidgin, it consumes all my cpu time and is not responding.

Version-Release number of selected component (if applicable):
pidgin-2.5.5-1.fc11.i586

How reproducible:
always

Steps to Reproduce:
1. start pidgin
2. 
3.
  
Actual results:
100% usage of cpu and not responding

Expected results:
Normal work

Additional info:
It works well for a while, but now it is not working. How strange. I have to kill pidgin and bug buddy give me bug report, I will attach it...
Comment 1 Stu Tomlinson 2009-04-22 09:09:15 EDT
Do you have nautilus-sendto plugin installed and loaded? This could be a
duplicate of bug #496367
Comment 2 Roman Rakus 2009-04-22 12:11:25 EDT
yep, it's duplicate of bug #496367.

*** This bug has been marked as a duplicate of bug 496367 ***

Note You need to log in before you can comment on or make changes to this bug.