Bug 497117 - kmail doesn't display new mail on start up
kmail doesn't display new mail on start up
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 08:58 EDT by Steve Grubb
Modified: 2009-05-30 22:27 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 497613 (view as bug list)
Environment:
Last Closed: 2009-05-30 22:27:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2009-04-22 08:58:33 EDT
Description of problem:
When kmail is started via kontact in a gdm session and using the classic view, it will go through a sequence of syncing with the imap folder, doing the filtering to different directories, but then when its all done, you cannot scroll down and see the new mail. The number in parenthesis says there are > 40 new emails, but it will not scroll past the last email from when I closed it down last time.

If I click on any other folder and then come back to the inbox, I can see the new mail. This is a regression from the way that kmail worked in F-9. You should not have to click around to access new mail.

Version-Release number of selected component (if applicable):
kdepim-4.2.2-3.fc10.x86_64

How reproducible:
always

Steps to Reproduce:
1. open kontact set for classic view from gdm session 
2. wait for sync to finish
3. try to scroll down to see new email
  
Actual results:
can't see new mail

Expected results:
can see new mail
Comment 1 Sergio Monteiro Basto 2009-04-23 16:33:44 EDT
(...) and prefer HTML view also don't work
Comment 2 Sergio Monteiro Basto 2009-05-11 08:52:08 EDT
deleting all .kde folder , and begging everything again solved the problem
Comment 3 Steven M. Parrish 2009-05-30 22:27:25 EDT
Ok going to close this,  if the problem returns please feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.