Bug 497613 - kmail doesn't display correctly email preference HTML view
kmail doesn't display correctly email preference HTML view
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-25 00:22 EDT by Sergio Monteiro Basto
Modified: 2009-05-31 18:18 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 497117
Environment:
Last Closed: 2009-05-31 18:18:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Monteiro Basto 2009-04-25 00:22:25 EDT
+++ This bug was initially created as a clone of Bug #497117 +++

Description of problem:
If I click on any other folder and then come back to the inbox, I can see the new mail. This is a regression from the way that kmail worked in kdepim-4.1. You should not have to click around to access new mail.

Version-Release number of selected component (if applicable):
kdepim-4.2.2-3.fc10.i386

How reproducible:
always

Steps to Reproduce:
1. open kontact 
2. click on a new email. 
3. many times show a blank text area.
  
Actual results:
can't see new mail

Expected results:
can see new mail

Additional info:

On settings menus, I set to prefer HTML view, but all folders still with 
htmlMailOverride=false. 
# cat .kde/share/config/kmailrc | grep -i html


This happens after last update of kde from 4.2.1 to 4.2.2 , 
To be honest I had some problems of space in hard-disk, because .xsession-errors got 9 Gigas and full the disk. I lose some kmail preferences .
On trying restore my preferences, I can't save some settings, I try to save but in a new session they loose my preferences, for example in folder list, I try to uncheck columns, like unread and every time I began kontact the column appears again.
Comment 1 Steven M. Parrish 2009-05-30 22:31:50 EDT
Thank you for the report.  This is an issue that needs to be addressed by the
upstream developers.  Please report this upstream at http://bugs.kde.org  and
add the upstream information to this report.
Comment 2 Sergio Monteiro Basto 2009-05-31 14:13:59 EDT
deleting all .kde folder , and beginning everything again solved the problem
Comment 3 Steven M. Parrish 2009-05-31 18:18:08 EDT
Great to hear its working for you now.  Going to close this report, however feel free to reopen if the problem returns.

Note You need to log in before you can comment on or make changes to this bug.