Bug 497189 - ppc installs fail trying to mount /boot
ppc installs fail trying to mount /boot
Status: CLOSED DUPLICATE of bug 497183
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 13:56 EDT by Dave Jones
Modified: 2015-01-04 17:30 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-22 15:16:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda fail log (41.65 KB, text/plain)
2009-04-22 13:57 EDT, Dave Jones
no flags Details

  None (edit)
Description Dave Jones 2009-04-22 13:56:56 EDT
I selected 'entire disk' as partitioning type, it then formatted partitions, and popped up a dialog saying it couldn't mount /dev/hda2 as /boot

logs attached
Comment 1 Dave Jones 2009-04-22 13:57:26 EDT
Created attachment 340779 [details]
anaconda fail log
Comment 2 Chris Lumens 2009-04-22 14:04:54 EDT
You wouldn't happen to be getting this error message, would you:

An error occurered mounting device /dev/sda1 as /boot: mount failed: (2, None).
This is a fatal error and the install cannot continue.
Comment 3 Dave Jones 2009-04-22 15:10:58 EDT
yes!
Comment 4 Chris Lumens 2009-04-22 15:16:47 EDT

*** This bug has been marked as a duplicate of bug 497183 ***

Note You need to log in before you can comment on or make changes to this bug.