Bug 49753 - installer crashes when editing boot loader config field
Summary: installer crashes when editing boot loader config field
Status: CLOSED DUPLICATE of bug 47278
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
high
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-23 18:32 UTC by Chris Ricker
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 18:51:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda traceback (8.41 KB, text/plain)
2001-07-23 18:32 UTC, Chris Ricker
no flags Details

Description Chris Ricker 2001-07-23 18:32:17 UTC
Installing in text mode....  System has two bootable partitions, hda1
(vfat) and hda2 (ext3).  In the Boot Loader Configuration screen,
attempting to edit the label ("DOS") on the hda1 partition crashes anaconda.

Comment 1 Chris Ricker 2001-07-23 18:32:53 UTC
Created attachment 24631 [details]
anaconda traceback

Comment 2 Jeremy Katz 2001-07-23 18:57:17 UTC
Fixed in CVS (and also in the update disk if I remember correctly)

*** This bug has been marked as a duplicate of 47278 ***


Note You need to log in before you can comment on or make changes to this bug.