Bug 497562 - CLI proxy install fails on rhel5.
CLI proxy install fails on rhel5.
Status: CLOSED NOTABUG
Product: Red Hat Satellite Proxy 5
Classification: Red Hat
Component: Installer (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Preethi Thomas
https://fjs-0-20.rhndev.redhat.com
:
Depends On:
Blocks: 456999
  Show dependency treegraph
 
Reported: 2009-04-24 14:14 EDT by Preethi Thomas
Modified: 2009-08-07 05:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-29 14:28:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-04-24 14:14:06 EDT
Description of problem:
CLI proxy install fails on rhel5.

Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL5-re20090422.2-i386-embedded-oracle.iso

How reproducible:


Steps to Reproduce:
1.install  satellite 530
2. sync tools & proxy channels
3. register a rhel5 client
4.  up2date spacewalk-proxy-installer
5. configure-proxy.sh --answer-file=/root/answers.txt

Actual results:
Installation of the package fails.
filelists.xml.gz                                         |  17 kB     00:00     
Error: failed to retrieve repodata/filelists.xml.gz from rhn-tools-rhel-i386-server-5
error was [Errno 14] HTTP Error 500: Internal Server Error
Installation of package spacewalk-proxy-management failed. Installation interrupted.
API version: 5.3.0 Beta
RHN Proxy successfully deactivated.
Comment 2 Miroslav Suchý 2009-04-27 03:24:44 EDT
May I ask you to attach relevant lines from these log files of satellite server:
 /var/log/tomcat5/catalina.out
 /var/log/apache/*error_log
? Thx.
Comment 3 Preethi Thomas 2009-04-29 14:28:28 EDT
I can't reproduce this anymore. closing.

Note You need to log in before you can comment on or make changes to this bug.