Bug 497655 - instant timeout after suspend
instant timeout after suspend
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
: 501873 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-25 15:53 EDT by Dave Jones
Modified: 2015-01-14 18:22 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-22 23:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2009-04-25 15:53:03 EDT
If I suspend to ram, the gnome-screensaver kicks in just before it sleeps.
When I resume, I see the dialog, and as soon as I press a key to begin to type in my password it says 'timeout reached' (or similar wording) and the dialog is dismissed. I then have to press a key for the dialog to pop up again.
Comment 1 Michal Schmidt 2009-05-31 06:46:20 EDT
*** Bug 501873 has been marked as a duplicate of this bug. ***
Comment 2 Michal Schmidt 2009-06-06 17:28:43 EDT
DeviceKit-power-008-1.fc11.x86_64 (currently in updates-testing) fixes this for me. Probably thanks to the fix for bug 497563.
Comment 3 Bug Zapper 2009-06-09 10:34:21 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Dave Jones 2009-06-22 23:26:49 EDT
yeah I think this is fixed.

Note You need to log in before you can comment on or make changes to this bug.