Bug 501873 - Timeout on unlocking screen after suspend
Timeout on unlocking screen after suspend
Status: CLOSED DUPLICATE of bug 497655
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-21 03:55 EDT by Jan Drábek
Modified: 2015-01-14 18:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-31 06:46:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Drábek 2009-05-21 03:55:16 EDT
Description of problem:
After waking up laptop I get unlocking dialog but I cannot type password, there is only "Timeout". Then screen goes black and I have to wait about ten seconds.

Version-Release number of selected component (if applicable):
Gnome 2.26.1

How reproducible:
always

Steps to Reproduce:
1. Log on
2. Suspend laptop
3. Wake it
  
Actual results:
Have to wait before unlocking.

Expected results:
I should be able to type password immediately.

Additional info:
If I press CTRL+ALT+F2 in time of "Timeout" gdm restart itself. Is that bug or feature?
Comment 1 Michal Schmidt 2009-05-31 06:46:20 EDT
(In reply to comment #0)
> Description of problem:
> After waking up laptop I get unlocking dialog but I cannot type password,
> there is only "Timeout".

I can reproduce this.

> Then screen goes black and I have to wait about ten seconds.

Why the ten seconds? For me the timeout message lasts for about 3 seconds and then I can press a key to get a new unlocking dialog immediately.

> Version-Release number of selected component (if applicable):
> Gnome 2.26.1
> 
> How reproducible:
> always
> 
> Steps to Reproduce:
> 1. Log on
> 2. Suspend laptop

... and leave it suspended for at least a minute (the length of the password entry timeout).

> 3. Wake it
> 
> Actual results:
> Have to wait before unlocking.
> 
> Expected results:
> I should be able to type password immediately.
> 
> Additional info:
> If I press CTRL+ALT+F2 in time of "Timeout" gdm restart itself. Is that bug or
> feature?  

I can't reproduce this one and it looks like an unrelated issue. Probably your X server crashes. Examine your X log and file another bug.


The password timeout after suspend was already reported as bug 497655.

*** This bug has been marked as a duplicate of bug 497655 ***

Note You need to log in before you can comment on or make changes to this bug.