Bug 497711 - No x86 package built for microcode_ctl-1.17-1.47.fc11.1
No x86 package built for microcode_ctl-1.17-1.47.fc11.1
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: microcode_ctl (Show other bugs)
rawhide
i586 Linux
low Severity medium
: ---
: ---
Assigned To: Kyle McMartin
Fedora Extras Quality Assurance
:
: 505815 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-26 08:24 EDT by Joachim Frieben
Modified: 2009-06-15 21:52 EDT (History)
7 users (show)

See Also:
Fixed In Version: 1.17-1.51.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-03 15:06:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2009-04-26 08:24:53 EDT
Description of problem:
The latest build of microcode_ctl only provides an x86_64 package whereas a corresponding i586 package is missing.

Version-Release number of selected component (if applicable):
microcode_ctl-1.17-1.47.fc11.1

How reproducible:
Always.

Steps to Reproduce:
1. Execute 'yum install microcode_ctl' on some i586 system.
  
Actual results:
YUM returns that no such package is available.

Expected results:
YUM install microcode_ctl.i586

Additional info:
- The previous F10 build provides both x86 and x86_64 subpackages.
- No indication about dropping support for the x86 flavour can be found in
  the package's changelog.
Comment 1 Joachim Frieben 2009-05-16 13:33:41 EDT
The latest build microcode_ctl-1.17-1.49.fc12 is still missing an i586 subpackage. Is there a reason for this omission?
I have installed microcode_ctl-1.17-1.46.fc10.i386 on a current "rawhide" system, and according to the system log, the CPU microcode is actually successfully updated to the latest version provided by INTEL.
Comment 2 Ralf Corsepius 2009-05-30 00:30:04 EDT
Adding Dave J.
Comment 3 Dave Jones 2009-06-03 14:27:58 EDT
the specfile has an exclusivearch for 'i386', which is why a build never happened.

It should be built on 686. I'll push it out.
Comment 4 Fedora Admin XMLRPC Client 2009-06-03 15:00:35 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Kyle McMartin 2009-06-03 15:06:10 EDT
Rebuilt for i586 on F-11 and devel/.
Comment 6 Fedora Update System 2009-06-03 15:11:10 EDT
microcode_ctl-1.17-1.51.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/microcode_ctl-1.17-1.51.fc11
Comment 7 Bradley 2009-06-14 04:25:19 EDT
*** Bug 505815 has been marked as a duplicate of this bug. ***
Comment 8 Fedora Update System 2009-06-15 21:52:03 EDT
microcode_ctl-1.17-1.51.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.