Bug 498174 - characters become messed on GNOME windows
characters become messed on GNOME windows
Status: CLOSED DUPLICATE of bug 495323
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-29 05:58 EDT by Roman Pavlyuk
Modified: 2018-04-11 07:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-05 13:25:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot #1 (211.03 KB, image/png)
2009-04-29 05:58 EDT, Roman Pavlyuk
no flags Details
Screenshot #2 (99.57 KB, image/png)
2009-04-29 05:59 EDT, Roman Pavlyuk
no flags Details
Package list (72.53 KB, text/plain)
2009-04-29 06:01 EDT, Roman Pavlyuk
no flags Details
Xorg configuration file (2.25 KB, text/plain)
2009-04-30 06:36 EDT, Roman Pavlyuk
no flags Details
Xorg log file (822.36 KB, text/plain)
2009-04-30 06:39 EDT, Roman Pavlyuk
no flags Details
Monitors configuration file (dual-screen setup) (1.28 KB, text/xml)
2009-04-30 06:42 EDT, Roman Pavlyuk
no flags Details

  None (edit)
Description Roman Pavlyuk 2009-04-29 05:58:42 EDT
Created attachment 341728 [details]
Screenshot #1

Description of problem:
while working with F11 for some 2-3 days without the restart the characters in all GNOME windows become messed and looks like they are being replaced with some other random characters (see screenshot in attachment). It usually starts from Firefox but then "infects" all the other windows. 

The system was upgraded from F10.

OS restart make all the things working fine again.

Version-Release number of selected component (if applicable):
# uname -a
Linux opera 2.6.29.1-102.fc11.i586 #1 SMP Mon Apr 20 15:18:57 EDT 2009 i686 i686 i386 GNU/Linux
# rpm -qa | sortno
(see attachment)

How reproducible:
Occurring regularly 


Steps to Reproduce:
1. Upgrade to F11 Beta from F10
2. Give some for the system to work without restart (2-3 days)
3. Check out the most used applications (in my case - gnome-terminal and firefox) start to messes the characters on their windows.
  
Actual results:
Problem is still present

Expected results:


Additional info:
The suspicion is also that is started to occur after I installed/enabled Qemu, but I cannot distinguish that because I did that right after I performed the upgrade.
Comment 1 Roman Pavlyuk 2009-04-29 05:59:47 EDT
Created attachment 341729 [details]
Screenshot #2

See areas highlighted with red lines
Comment 2 Roman Pavlyuk 2009-04-29 06:01:03 EDT
Created attachment 341730 [details]
Package list

List of installed packages
Comment 3 Matěj Cepl 2009-04-29 15:02:11 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf, if available) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 4 Roman Pavlyuk 2009-04-30 06:36:01 EDT
Created attachment 341900 [details]
Xorg configuration file

Xorg configuration file
Comment 5 Roman Pavlyuk 2009-04-30 06:39:41 EDT
Created attachment 341901 [details]
Xorg log file

Xorg log file
Comment 6 Roman Pavlyuk 2009-04-30 06:42:55 EDT
Created attachment 341902 [details]
Monitors configuration file (dual-screen setup)

My monitors.xml file for dual screen setup (/home/rpavlyuk/.config/monitors.xml)
Comment 7 Matěj Cepl 2009-05-05 13:25:05 EDT

*** This bug has been marked as a duplicate of bug 495323 ***

Note You need to log in before you can comment on or make changes to this bug.