Bug 498234 - Fedora11 preview: Installation produced LVMError, lvcreate failed on JS21 blade
Fedora11 preview: Installation produced LVMError, lvcreate failed on JS21 blade
Status: CLOSED DUPLICATE of bug 496760
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
ppc64 All
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-29 10:41 EDT by IBM Bug Proxy
Modified: 2009-04-29 10:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-29 10:46:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump log (415.71 KB, text/plain)
2009-04-29 10:41 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 53093 None None None Never

  None (edit)
Description IBM Bug Proxy 2009-04-29 10:41:16 EDT
=Comment: #0=================================================
PAVAN NAREGUNDI <pavan.naregundi@in.ibm.com> - 

Anaconda dump log

While installing Fedora11 preview anaconda produced an LVMError, lvcreate failed on JS21 blade.


============================
anaconda 11.5.0.47 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 357, in lvcreate
    raise LVMError("lvcreate failed for %s/%s" % (vg_name, lv_name))
  File "/usr/lib/anaconda/storage/devices.py", line 2034, in create
    lvm.lvcreate(self.vg.name, self._name, self.size)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 203, in execute
    self.device.create(intf=intf)
  File "/usr/lib/anaconda/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 234, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 117, in turnOnFilesystems
    anaconda.id.storage.doIt()
LVMError: lvcreate failed for vg_js21/lv_root
=============================

Steps to reproduce:

1. Choose to install through vnc
2. Select "Remove all linux partition" at partitioning stage
This should give above shown exception

Machine: JS21
CPU type: Power5  

Attaching the anaconda dump flog generated.

=================================================
Hello Red Hat,

It seems a similar problem was already reported against Fedora rawhide on Red Hat Bugzilla:

https://bugzilla.redhat.com/show_bug.cgi?id=496760

However, it seems this problem has been found in a different situation. Perhaps this bug here might
be useful for you describing another way to reproduce this issue.

Thanks for your support.
Comment 1 IBM Bug Proxy 2009-04-29 10:41:28 EDT
Created attachment 341759 [details]
Anaconda dump log
Comment 2 Chris Lumens 2009-04-29 10:46:48 EDT

*** This bug has been marked as a duplicate of bug 496760 ***

Note You need to log in before you can comment on or make changes to this bug.