Bug 498330 - Graphic distortions after resume from disk
Graphic distortions after resume from disk
Status: CLOSED DUPLICATE of bug 495323
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kristian Høgsberg
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-29 17:12 EDT by Clemens Eisserer
Modified: 2009-05-04 09:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 09:13:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
firefox after resume (187.07 KB, image/jpeg)
2009-04-29 17:12 EDT, Clemens Eisserer
no flags Details

  None (edit)
Description Clemens Eisserer 2009-04-29 17:12:14 EDT
Created attachment 341841 [details]
firefox after resume

Description of problem:
After suspend to disk my system shows pixmap & glyph corruptions.
This worked a few days ago, the problem appeard about a week ago or so (maybe ~2008-24-4 or so).


Version-Release number of selected component (if applicable):
intel-2.7.0-2
xorg-server 1.6.1-6
kernel-2.6.29.1-111


How reproducible:
Happens quite often (30-60% or so).

Steps to Reproduce:
1. Send system to suspend to disk
2. Resume
3. Pixmap and Glyph corruptions 
  
Actual results:
Pixmap and Glyph corruptions 

Expected results:
No corruptions

Additional info:
http://www.smolts.org/client/show/pub_825ad896-9300-4c54-8d39-97dbcb8efe96
Comment 1 Thorsten Leemhuis 2009-05-03 09:18:49 EDT
Same here; see also: Bug 498572 Comment 3; might be related, but not sure
Comment 2 Thorsten Leemhuis 2009-05-03 09:22:57 EDT
This might be a dupe or related to Bug 495323, but the that bug doesn't talk about "suspend"
Comment 3 Matěj Cepl 2009-05-04 09:13:25 EDT
(In reply to comment #2)
> This might be a dupe or related to Bug 495323, but the that bug doesn't talk
> about "suspend"  

I think so, there are many dupes of bug 495323, so I think this is just another one.

*** This bug has been marked as a duplicate of bug 495323 ***

Note You need to log in before you can comment on or make changes to this bug.