Bug 498466 - Anaconda failure using the preupgrade method to install Fedora release 10.92 (Rawhide)
Anaconda failure using the preupgrade method to install Fedora release 10.92 ...
Status: CLOSED DUPLICATE of bug 496618
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i586 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-30 11:57 EDT by Michel van der List
Modified: 2009-04-30 13:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-30 13:11:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The file that the installer produced with information about the anaconda exception. (202.69 KB, text/plain)
2009-04-30 11:57 EDT, Michel van der List
no flags Details

  None (edit)
Description Michel van der List 2009-04-30 11:57:48 EDT
Created attachment 341949 [details]
The file that the installer produced with information about the anaconda exception.

Description of problem:
I installed rawhide (Fedora release 10.92 (Rawhide)) this AM, using the preupgrade method. It all worked fine, but when the installation was complete, at the 'finishing install' screen, it died with a python error, which it offered to store somewhere. I used the scp method to capture that error. The system booted fine and by all appearances runs fine after the restart.

Version-Release number of selected component (if applicable):
11.5.0.47

How reproducible:
N/A not sure how I'd go about re-doing the upgrade

Steps to Reproduce:
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2009-04-30 13:11:10 EDT

*** This bug has been marked as a duplicate of bug 496618 ***

Note You need to log in before you can comment on or make changes to this bug.