Bug 498631 - small bug in spec file
small bug in spec file
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nautilus-open-terminal (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Tomáš Bžatek
desktop-bugs@redhat.com
:
: 253900 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-01 11:21 EDT by Levente Farkas
Modified: 2015-03-03 17:40 EST (History)
4 users (show)

See Also:
Fixed In Version: 0.6-7.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-07 04:41:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-05-01 11:21:49 EDT
in the spec file there is a
BuildRequires:  nautilus >= 2.5.4
which should have to be
BuildRequires:  nautilus-devel >= 2.5.4
otherwise it can't be build in mock.
Comment 2 Subhendu Ghosh 2009-09-18 12:13:49 EDT
*** Bug 253900 has been marked as a duplicate of this bug. ***
Comment 7 errata-xmlrpc 2009-10-07 04:41:39 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-1483.html

Note You need to log in before you can comment on or make changes to this bug.