Bug 498639 - spinfinity uses the same target time for the progress bar for startup and shutdown
spinfinity uses the same target time for the progress bar for startup and shu...
Status: CLOSED DUPLICATE of bug 499274
Product: Fedora
Classification: Fedora
Component: plymouth (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-05-01 11:53 EDT by Bill Nottingham
Modified: 2014-03-16 23:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 11:06:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-05-01 11:53:22 EDT
Description of problem:

Not sure how messy it would be to fix, but it means the shutdown progress is rarely anywhere close to accurate.

Version-Release number of selected component (if applicable):

plymouth-plugin-spinfinity-0.7.0-0.2009.03.10.3.fc11.x86_64
Comment 1 Ray Strode [halfline] 2009-05-21 11:06:33 EDT
This isn't an issue anymore.  We don't show the progress bar.

*** This bug has been marked as a duplicate of bug 499274 ***

Note You need to log in before you can comment on or make changes to this bug.